Welcome, Guest
Username: Password: Remember me

TOPIC: Empty Cart and Remove not working

Empty Cart and Remove not working 1 year 5 months ago #4397

  • FLSTech
  • FLSTech's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
Hello,

Issues 1: I'm knew to CM Gift Card, but I've gotten most everything setup and can't figure out the Empty Cart option doesn't work. Presently we're not live and just testing using small transaction amounts of One (1) Dollar to see if PayPal checkout if functioning. I've tried resetting Joomla Cache, clearing history, CM Admin interface to delete older transactions, and otherwise so that new orders I'm making only show one item and if additional "Empty Cart" and "Remove" individual items and clears whatever is set allowing starting over. Emptying Cart and Removing items maybe cache related and taking longer then expected. I have most everything code (Javascript) wise compressed so not sure if this is the problem?

Issues 2: relates to purchase details not showing online or via email. Please reference these screen caps



Missing bunches of information...



Missing only Sender's Name: {first_name} {last_name}



This one is missing our Logo Image that linked from our default /image folder so it should be showing since it's just a link. This may be just requires the full image link and that can be easily fixed.

Trying to cover everything in one forum message may get complicated, but we appreciate the help!

Thanks, Brian
Last Edit: 1 year 5 months ago by FLSTech. Reason: Another problem...
The administrator has disabled public write access.

Empty Cart and Remove not working 1 year 5 months ago #4399

  • hungtran
  • hungtran's Avatar
  • Offline
  • Moderator
  • Posts: 1637
  • Thank you received: 245
  • Karma: 27
Hi Brian,

1. You could try to disable cache in your Joomla and your server completely to see if the problem disappears, if it does, you could try to disable cache on shopping cart page if this is possible.

2. Please submit a support ticket with your administration access and FTP access to your server, we will take a look at this problem. Please do not post the information here because this is a public forum. For missing logo, you just need to add your site's address before your logo's path.

Regards,
Hung
The administrator has disabled public write access.