We would like to announce the release of CMDealAggregator 1.2.1.

CMDealAggregator 1.2.1 is just the same to 1.2.0. The only different is 1.2.1 is compatible with Joomla! 3.2.x. Some users reported that they receive "SQL=SELECT Array,Array FROM WHERE `catid` = 0 ORDERBY ordering" error in CMDealAggregator after updating their Joomla! to 3.2.1, CMDealAggregator 1.2.1 is released to fix this problem for future users.

If you have any problem with this new release please feel free to contact us. If you want to upgrade from 1.2.0 to 1.2.1, please note that all the files will be overwritten, so any customization you made will be lost, please contact us for manual update instruction.